Gimp 2.8 no Ubuntu 12.04

O Gimp 2.8 , apesar de já estar disponível para Ubuntu 12.10 via Software Center, ainda não encontra-se no repositório oficial do Ubuntu 12.04. Portanto, para instalá-lo é necessário que o PPA (ppa:otto-kesselgulasch/gimp) seja inserido (ou então baixe e compile o software).



Para tanto, abra o terminal e cole o comando abaixo:
sudo add-apt-repository ppa:otto-kesselgulasch/gimp && sudo apt-get update && sudo apt-get install gimp && sudo apt-get install gimp-plugin-registry

NOTA: se você jé tem o Gimp 2.6 instalado, remova-o antes da iniciar o procedimento acima com o comando:
sudo apt-get autoremove gimp gimp-plugin-registry

Se deseja remover a versão 2.8, basta inserir o comando abaixo no terminal:

sudo apt-get install ppa-purge && sudo ppa-purge ppa:otto-kesselgulasch/gimp
Gimp 2.8 no Ubuntu 12.04 Gimp 2.8 no Ubuntu 12.04 Reviewed by Marcos Garcia on agosto 13, 2012 Rating: 5

Nenhum comentário:

Tecnologia do Blogger.